EOD: Transafe/Credit Cards/Batch out of Balance

EOD: Transafe/Credit Cards/Batch out of Balance


Overview
The "Credit Cards/Batch out of balance with Transafe" message can show up during end of day when onePOS and Transafe aren't able to reconcile all transactions in a batch. There are several reasons why a batch may be out of balance with Transafe when running EOD. No matter the reason, if you encounter this error you should always "Batch Anyway" and report the issue to support for investigation the next day during business hours. Not batching or completing the EOD process can delay funding or compound issues moving forward, potentially including chargebacks. 

Common Causes
  1. Forced transactions: Forced payment voids and tips are considered an "offline" transaction. This means that forcing a tip or void in order to close a check or run a checkout does not communicate to Transafe or the processor. Whatever the reason for the force, it should not be common practice and requires Transafe intervention to retrieve funds or refund a credit card. 
  2. Transactions performed on Transafe: Tips, sales, refunds, and batching performed on Transafe do not report back to the POS. Refunding a previous day usually does not cause this. A common scenario is when a batch is sent without entering all tips/running all checkouts. New sales must be created in the next day's batch to fund those tips - creating an overage in the batch for that business day. 
  3. Checks with credit payments left open: If a check with a credit payment applied is left open through EOD, it can cause an out of balance error on one or both days. 
  4. Not letting the batch finish: When running EOD or sending an individual batch, it's important to always wait for the "Batching completed..." message; even if the Manager Console appears to be unresponsive. Exiting the program in the middle of the batch process can cause a miscommunication between the POS and Transafe. 
Resolutions
  1. Always "Batch Anyway": 
    It's important that the batch be sent so that the merchant account can be funded without delay. Errors and issues can be compounded the longer you delay. This situation should be reported the following day during support business hours - rarely is there anything support can do that night. 
  2. Settle the batch in Transafe: If the location is offline or for some other reason there is concern the batch hasn't closed, merchants always have the ability to investigate in Transafe and settle the batch from there if need be. 

Prevention
In this case, an ounce of prevention really is worth a pound of cure. Running EOD at the end of business diligently, without skipping steps, is the best prevention for this issue. Ensuring there are no open employees or checks and leaving Manager Console to send the batch until you see the "batching completed..." message is really all it takes. 


    • Related Articles

    • Auto EOD Troubleshooting

      Sometimes a location running auto End Of Day will be missing a journal or may have not reported or printed reports it was supposed to. The following are some steps you can take to troubleshoot and verify that auto EOD is setup and being used ...
    • Manager Card Troubleshooting

      If there is a manager is having issues with their card, there are some steps that can be taken to determine where the issue lies. An issue can occur where when the manager card is swiped, the terminal screensaver appears again instead of the manager ...
    • Gift Cards: Bonus Card

      If a customer is doing a deal where they are selling cards with bonus amounts (ex. buy $25 get extra $5), the setup is very straightforward. Gift Card Setup - In manager console, go to setup > payments > gift cards - Either create a new card or edit ...
    • EOD Reports Not E-Mailed / Printed

      Sometimes, even if EOD is ran and fully completed, reports may not be e-mailed due to internet connection or other such issues. Currently, there is no known exact cause as to why this occurs. If, after running an End Of Day, you do not see reports ...
    • Manager Console Password Expiration

      Setup - System Preferences - Time Clock Setup Employees utilize an ID for authentication at the terminal, while managers are required to use a complete password to access the manager console. Manager passwords must adhere to specific criteria, being ...